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Transition from Excel 2003 to Excel 2007                  . 
 
 
Excel 2007 has a new look with many new features.   Commands and features that were often 
buried in complex menus and toolbars are now easier to find on task-oriented tabs that contain 
logical groups of commands and features.  Many dialog boxes are replaced with drop-down 
galleries that display options and descriptive tips or sample previews to help you decide on the 
right option. 
 
No matter what activity you are performing, Excel presents the useful tools to successfully 
complete the task.   
  
Course Objectives:  
 

• The Ribbon, the Office Button, Page Layout view and the Quick Access Toolbar 
• Create, open and save Excel workbooks using the Office Button 
• Select, format, copy and move data using the Home tab 
• Create simple and complex formulas and calculations using the Formulas tab  
• Format worksheets using the Ribbon 
• Using the Page Layout tab to set up worksheets for printing 
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 The Ribbon, the Office Button and the Quick Access Toolbar  
 

 
• The Ribbon - Upon launching Excel 2007 for the first time the most noticeable change is 

likely Microsoft’s replacement of the traditional toolbars and menus with the Ribbon. The 
Ribbon presents you with a panel of commands which are organized into a set of tabs 
(known as the Tab Bar). Each task-oriented tab presents groupings of tasks and their 
associated subtasks. 

 
• The Microsoft Office Button - The Microsoft Office Button has replaced the File 

menu in earlier versions of Excel. By clicking on this button, you are presented with the 
commands previously found in the File menu of Excel 2003, including New, Open, Save, 
Save As, Print and Close. In addition, some of these commands include an expandable 
menu to provide additional options. 

 
• Live Preview - Another new feature in Excel 2007 is Live Preview, which temporarily 

applies formatting on the selected text or object when you mouse-over any of the formatting 
buttons. This temporary formatting is removed once the mouse pointer is moved away from 
the button, allowing you to preview how the text would appear without having to apply it. 

 
• Mini Toolbar - The Mini Toolbar pops up whenever text is 

selected. This new feature provides easy access to the most 
commonly used formatting commands in Excel. The toolbar will 
also appear when you right-click on a selection of text.  Initially, the toolbar is 
semitransparent to allow you a nearly unobstructed view of the text beneath, and becomes 
opaque when the mouse pointer moves over it. 
 

 Quick Access Toolbar - The Quick Access Toolbar is 
a customizable toolbar which contains shortcuts for 
commonly used tools. You have the ability to add and 
remove the toolbar buttons based on your personal preferences. 
 

• Status Bar - The Status Bar is located in the lower right hand corner of the Window.  It 
controls allow you to change the view and size of your workbook.  
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 Create, Open and Save Excel Workbooks  (Office Button) 
 

As was the case with Excel 2003, when you first open Excel 2007, a new workbook 
(named Book1) will be created automatically with three worksheets (Sheet1, Sheet2, and 
Sheet3). 
 
What is new in Excel 2007 is the size of each 
worksheet.  Each worksheet contains 1,048,576 
rows and 16,384 columns.   

 
 Create a New Workbook 

 
 If you want to create a new workbook, click  
 the Microsoft Office button and click  

New.   There are many options in the New 
Workbook window; choose Blank Workbook and 
click Create.  There are many Microsoft Office  
Online Templates available when you select 
New.   

 
 Open an Existing Workbook 

 
Click the Office Button and select Open.  From 
the resulting menu, navigate to the existing 
workbook you wish to open.  Click the Open 
button once you’ve selected your workbook.  
 

 Save Files 
  

Saving files in Excel 2007 is done through the 
Office Button or the Quick Access toolbar.  
 

 To save a file, click the Office Button and select 
Save.  Navigate to the location and save your 
file.  
 

 Save an existing workbook as a new Excel 
workbook or file type, click the Office Button 
and select Save As.  Select the file format from 
the resulting menu.  Navigate to the location and 
save the new copy of your file. 

 
New in 2007:  When you select Save, Excel 
saves the workbook in the default file format.  If 
you are working on a workbook that was made 
in an earlier version of Excel, the workbook will 
be saved in that same version of Excel (.xls).  
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If you are saving a workbook that was created in Excel 2007, the workbook will be 
saved in the Excel 2007 format (.xlsx) 

 
 

 Compatibility Mode and Converting Workbooks 
 

You may find that there are times you will need to access and edit workbooks created 
in previous versions of Excel.  The following information will provide you with the 
resources you need while working with these workbooks. 
 

 Compatibility Mode 
 

When you open a workbook created in previous versions of Excel, Compatibility 
Mode is turned on and you will see Compatibility Mode in the title bar of that 
workbook window. While you are able to open, edit and save workbooks created in 
previous versions of Excel, you will not be able to use any of the new or enhanced 
Excel 2007 features. 

 
 Convert a Workbook to Excel 2007 

 
1. Click the Microsoft Office Button, then click Convert. 
2. A dialog box will appear and inform you that the workbook will be converted 

with the new features of Excel and the original workbook will be deleted and 
can’t be restored after the 
conversion.  Click OK. 

3. A 2nd dialog box will appear and 
inform you the workbook 
conversion was successful and in 
order to use the new features, the 
workbook will need to be closed, 
then reopened.  Click Yes. 

 
 Run the Compatibility Checker 

 
The Compatibility Checker will check 
your workbook for features which are 
not supported by earlier versions of 
Excel. Additionally, the default 
installation of Microsoft Excel 2007 
includes the Compatibility Checker. 
 
1.  Click the Microsoft Office Button. 
2.  Select Prepare. 
3.  Select Run Compatibility Checker from the resulting menu. Any compatibility 
    issues will now display in the Microsoft Compatibility Checker dialog box. 
4.  Click OK to close the dialog box and return to your workbook. 
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 Customize the Quick Access Toolbar 
(QAT) 

 
1. Click the drop-down arrow next to the Customize 

Quick Access Toolbar button.  
2. From the resulting menu, select More Commands. 
3. From the Choose commands from drop-down 

menu, select a category. 
4. In the box on the left, select the command you wish to add and click the Add button. 
5. Click the OK button. 

 
Note:  To remove a command from the toolbar, select the command you wish to 
remove from the box on the right, and click the Remove button. 
 
Note:  A quick way to add a command is right click on the command on the ribbon you 
want to add, then select Add to Quick Access Toolbar.   To remove a command 
from the Quick Access Toolbar, right click on the command and select Remove from 
Quick Access Toolbar. 
 
Using Undo and Redo  
 

 You will find the Undo and Redo commands on the Quick Access toolbar.  
 If you click the Redo button (which in this case is a Repeat arrow:          ) the text  

will be repeated. 
 You can also click the down arrow beside the Undo button to undo several actions.   

You can Undo 100 levels in Excel 2007, compared to 16 levels in Excel 2003. 
 
 

 Navigate the Ribbon 
 
 
 
 
 
 
 
Tabs 

  
 There are seven ribbon tabs plus contextual tabs (picture, chart, table) when objects are  
 selected, as well as and ribbon groups within each of the tabs. 
 
 
 The Dialog Box Launcher 

 
Dialog Box Launchers are small icons that appear in some groups. Clicking a Dialog Box 
Launcher opens a related dialog box or task pane, providing more options related to that 
group. 

Groups 
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 Navigate the Office Fluent Ribbon 
 

Access keys or Hotkeys provide a way to quickly use a command by pressing a few keys, 
no matter where you are in the program. Every command in Office Excel 2007 can be 
accessed by using an access key. You can get to most commands by using two to five 
keystrokes. To use an access key: 

 

1. Press ALT.   
The Key Tips are displayed over each feature that is available in the current view. 

2. Press the letter shown in the Key Tip over the feature that you want to use.  
3. Depending on which letter you press, you may be shown additional Key Tips. For  

example, if the Home tab is active and you press N, the Insert tab is displayed, along 
with the Key Tips for the groups on that tab. 
 Continue pressing letters until you press the letter of the command or control that you  
want to use. In some cases, you must first press the letter of the group that contains 
the command. 

 
 

 Work With Your Workbook 
 

When you open Excel for the 1st time, the blank page presented will appear with all 
“default” settings.  You can easily change the settings, many of which are located on the 
Home tab. 
 
 

 
 
 
 
 

1. Clipboard - Copy, Cut, Paste, Format Painter 
 
2. Font - Font size and style, bold, italics, underline, text highlighter color, font color.  
 
3. Alignment - Options to align information in cells horizontally and vertically,  

orientation, indention, merging and text wrapping 
 
4. Number - Formatting numbers in selected cells 
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2. Defined Names - The defined names section allows 
you to create names or variables to be referenced in 
other areas.   
 
 
 

3. Formula Auditing  - This section provides  
tools to manage formulas to make sure that 
they are correct.  These tools are here to find 
out what cells your formula depends on, what 
cells depend on the current cell, and show the 
formula in a cell instead of the resulting value.   Additionally there is a tool for error 
checking which will look for common errors in formulas. 
 

4. Calculation - Here you can turn on or off automatic calculation from 
formulas.  If you turn off automatic calculations you can use the area 
to calculate the current cell or the whole sheet manually. 

 
 

 Insert Tab 
 
 
 
 
 
 
 
 

The Insert tab has five sections for inserting most types of objects.  The sections include:   
Tables, Illustrations, Charts, Links, Text and Symbols.   
 
1. Tables - The tables section has an option for Pivot Tables and 

Charts and Tables.  You can select an area and turn it into a 
formatted table or pivot table with these options.  Once you have 
created your table there is another tab which becomes available to 
work with the Table Design.  This tab is shown below. 
 
 
Table Design 
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2. Illustrations ­ The Illustrations section allows you to insert 
Pictures, Clipart, Shapes, and SmartArt.  After inserting or 
selecting a picture you are provided with a new toolbar along 
the top shown here.    

 
Picture Format 

 
 
 
 

 
 
This toolbar gives you the ability to change the brightness, contrast, shape, position, 
text wrapping and other options for the picture.  Clicking off the picture or on one of 
the other tabs will take you back to the standard toolbars.   
 
The Shapes option of the Illustrations section allows you to insert lines, arrows, 
boxes, basic flowchart shapes and a number of others.  The SmartArt option provides 
features like org charts, flow charts, illustrated lists and processes.   

 
3. Charts - The charts section provides drop down 

 menus to insert different types of Column, Line, 
 Pie, Bar, Area, Scatter and Other Chart types.   
 Once you create a chart, you will get three 
 additional tabs to work with your chart.  They are shown below. 

 

 Chart Design Tab 
 
 
 
 
 
 

 Chart Layout Tab 
 
 
 

 
 
 

  
 Chart Format Tab 
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4. Links - The Links section provides options for inserting hyperlinks 
to your spreadsheet. 

 
 
 

5. Text  -  Options in the Text section include 
Text Box, Header & Footer, WordArt and 
many predefined text blocks like a 
Signature Line, Object and Symbols.  There 
are many options to setup on your own, or you 
can use Excel’s predefined options. 

 
 Page Layout Tab 

 
 
 
 
 
 
  
 
 The Page Layout tab has five sections, Themes, Page Setup, Scale to Fit, Sheet  
 Options, and Arrange.   

 
1. Themes - The Themes section provides a quick way to format 

 your document.  By choosing a theme you will have a set color 
scheme, font combinations, and effects.  You can choose one of 
the provided themes, modify any provided theme or create your 
own. 
 

2. Page Setup - Page setup provides you with  
the tools to change margins, size, orientation,  
columns, breaks, backgrounds and add print  
titles to the document.   
 

3. Scale To Fit - This section allows you to scale to fit your document  
onto a certain number of pages or to scale it to a certain percent- 
age of its current size. 

 
4. Sheet Options - This section gives you checkboxes to view or print  

headings and gridlines. 
 

5. Arrange - The arrange section is also found in the image toolbar  
when an image is selected.  Here you can change an images  
position, the alignment, grouping and rotation or the image. 
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 Preview and Print Your Workbooks 
 

To open Print Preview, click the Office 
Button, choose Print, then Print 
Preview.  Your workbook will then 
appear in the Print Preview screen. 
 
You will notice that all default ribbons 
have disappeared, but you still have the 
status bar and the scroll bar. 
 
 
 
Navigate Print Preview  

 
To move through the pages in your workbook in 
print preview, you can use a few different tools. 
You can use the browse arrows, scroll bars, or 
the scroll wheel on your mouse to move between 
pages. 
 
 
You can also use the Next Page and Previous Page buttons on the Preview group of 
the Print Preview ribbon to navigate.  
 
 
 
Close Print Preview  
 
To close Print Preview and return to editing view, press the Esc key on 
your keyboard, or click Close Print Preview on the Preview group of the 
ribbon. 

 
Print Commands 
 
There are a few ways you can print your workbook.  
 
1. You can add a Quick Print or Print icon to the 

Quick Access toolbar. The Quick Print icon will send the 
workbook directly to the printer, while the Print icon will 
open the Print dialog.  

 
2. The more conventional method is to use the Print section of the Office Button.  
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  File Formats 
 

For workbooks the default file format now has an “x” on the end, representing the XML 
format. For example, in Excel, a workbook is now saved by default with the extension 
.xlsx, rather than .xls. 
  
If you save a file as a template, the same applies: You get the template extension of old, 
with an “x” on the end; for example, .xltx in Excel.  
 
If your file contains code or macros, you have to save it using the new macro-enabled file 
format. For a Excel workbook, that translates into .xlsm; for a Excel template, it’s .xltm.  

 

 Learning Resources for Office 2007 
  Atomic Learning Tutorials 
 Need a quick answer on how to use changes in Office 2007? Choose from thousands of 
 short how-to movie clips.  To access Atomic Learning, login to my.kumc.edu, go to the  
 Training tab, and click the Atomic Learning link.  

 Office Online self‐paced training courses 
 These are a great way to learn how to use each of the Office programs – Access, Excel, 
PowerPoint and Word with clickable demos to walk through the steps.  

  http://office.microsoft.com/enus/training/default.aspx  

 Microsoft E-Learning - OfficeSystem2007    
Send email for KUMC password from Dianne Griffin (agriffin@kumc.edu). This site has 
self-paced training courses for the Office 2007 user interface and all the Microsoft 
products. 
https://www.microsoftelearning.com/catalog/homeAndOffice.aspx# 

 


